Import Delays
Incident Report for HubTran
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 10:14 EDT
Monitoring
HubTran has implemented an update for the issue which was contributing to degraded imports; we will continue monitoring.
Posted Jun 04, 2020 - 09:06 EDT
Investigating
We are currently experiencing a delay with imports and are actively working on a resolution.
Posted Jun 04, 2020 - 08:28 EDT
This incident affected: Email Imports.