Outgoing Email Messages
Incident Report for HubTran
Resolved
We have been advised that the backlog has resolved and messages are sending regularly again.
Posted Aug 20, 2020 - 16:12 EDT
Investigating
We have recently received notification that our email vendor is experiencing an issue with outgoing emails at this time, we are monitoring the situation and we will update as soon as things are sending as anticipated.
Posted Aug 20, 2020 - 15:00 EDT
This incident affected: Email Imports.