Import delays into Cadence
Incident Report for HubTran
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 14:22 EDT
Monitoring
We have applied a fix to the Cadence import issue and will be monitoring for further outages.
Posted Mar 23, 2020 - 11:42 EDT
Investigating
Currently users on Cadence integrations may experience delayed imports from HubTran. We are investigating this situation at this time.
Posted Mar 23, 2020 - 11:16 EDT
This incident affected: Email Imports.