Limited FactorView Functionality
Incident Report for HubTran
Resolved
We have made an update to HubTran which has resolved issues with FactorView. Batches are now sending as normal.
Posted Jun 01, 2020 - 11:35 EDT
Investigating
FactorView users are currently experiencing issues sending batches from HubTran. We are investigating this. Other integrations are working as expected.
Posted Jun 01, 2020 - 09:35 EDT
This incident affected: Website.