Degraded Import Performance
Incident Report for HubTran
Resolved
Email imports are functioning as expected and previous jobs are now caught up.
Posted Dec 10, 2019 - 09:14 EST
Monitoring
HubTran has been informed that our importing service has returned to normal. This status will continue to be monitored. Some previously failed jobs may be delayed in processing.

https://status.filestack.com/
Posted Dec 09, 2019 - 19:30 EST
Investigating
Due to an issue with one of our services, HubTran is experiencing delays and failures to imported emails. This is currently being investigated.

https://status.filestack.com/
Posted Dec 09, 2019 - 16:43 EST
This incident affected: Email Imports.