HubTran Unavailable
Incident Report for HubTran
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 11:37 EDT
Monitoring
HubTran is currently available, and we are monitoring the situation for further outages.
Posted Mar 11, 2020 - 10:22 EDT
Investigating
HubTran is currently experiencing an issue causing the site and application to be unavailable for users. We are investigating the cause of this now and working on a resolution.
Posted Mar 11, 2020 - 10:12 EDT
This incident affected: Email Imports and Website.