Degraded Communication between MercuryGate and HubTran
Incident Report for HubTran
Resolved
Communications between MercuryGate and HubTran have been restored. There may still be some delays while jobs affected by this outage clear up.
Posted Nov 13, 2019 - 10:36 EST
Investigating
HubTran is currently experiencing degraded communication with MercuryGate. Imports and exports between the two are currently delayed or stopped. We are investigating this matter currently.
Posted Nov 13, 2019 - 09:25 EST
This incident affected: Email Imports.