Degraded Invoice Imports for Factor Clients
Incident Report for HubTran
Resolved
Factor imports are functioning as expected and previous jobs are now caught up.
Posted Jan 09, 2020 - 16:03 EST
Update
Factor Imports are now working as expected. You may experience some delay while queued jobs resolve themselves.
Posted Jan 08, 2020 - 16:11 EST
Investigating
HubTran is currently experiencing an issue importing invoices for Factors. Imports may be degraded or unavailable. We are investigating the cause of this issue.
Posted Jan 08, 2020 - 15:47 EST
This incident affected: Email Imports.