Delays to Factor Imports
Incident Report for HubTran
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 13:06 EST
Update
Factor Imports are now experiencing normal performance standards.
Posted Feb 20, 2020 - 12:19 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2020 - 12:18 EST
Monitoring
We have deployed a fix to resolve import delays for factors. Imports should now be returning to normal performance levels, and we will continue to monitor for any further disruptions.
Posted Feb 20, 2020 - 12:08 EST
Investigating
HubTran is currently experiencing delays affecting imports for Factors. We are currently investigating this issue.
Posted Feb 20, 2020 - 11:50 EST
This incident affected: Email Imports.